【实验】华三( H3C )交换机一个关于 IRF 、BFD MAD 、VLAN 、TRUNK 、聚合口和静态路由的综合实验

如需注册 @ccie.engineer、@ccde.engineer、@ccar.engineer、@hcie.engineer、@rhce.engineer 和 @cissp.engineer 邮箱,请点击这里
更多有关于 “ H3C 实验 ” 的文章,请点击这里

实验环境:

操作系统:Windows 7 专业版(当时最新正式版),模拟器:HCL 2.1.1(当时最新版本)

  • 路由器的型号是:H3C MSR36-20
  • 交换机的型号是:H3C S5820V2-54QS-GE
华三( H3C )交换机一个关于 IRF 、BFD MAD 、VLAN 、TRUNK 、聚合口和静态路由的综合实验
华三( H3C )交换机一个关于 IRF 、BFD MAD 、VLAN 、TRUNK 、聚合口和静态路由的综合实验

实验需求:

  • 在 CORE1 和 CORE2 之间配置 IRF ,采用 BFD MAD 多冲突检测,如需详细了解 BFD MAD 的配置步骤请点击这里
  • CORE1 的 GE 0/10 和 CORE2 的 GE 0/10 将作为 BFD MAD 的检测线路;
  • 为方便做实验,SERVER1 和 SERVER2 采用路由器来模拟;
  • VLAN 10 用于外网,网关为 1.1.2.1 ,网段为 1.1.2.0/24 ;
  • VLAN 20 用于内网,网关为 10.0.0.1 ,网段为 10.0.0.0/16 ;
  • 无论是内网还是外网,要求 SERVER1 和 SERVER2 之间能互相 ping 通;
  • 要求 SERVER1 和 SERVER2 能 ping 通 8.8.8.8 。

实验步骤:

我们先来配置 CORE1 和 CORE2 的 IRF :

CORE1 :

sys
hostname CORE1

# 配置 IRF 域编号
irf domain 10

# 成员编号默认是 1,无需配置,也无需重启

# 进入 IRF 物理端口视图,并关闭端口
int range ten 1/0/51 ten 1/0/52
shutdown
quit

# 进入 IRF 端口视图,在 IRF 成员 1 上创建 IRF 逻辑端口 1
irf-port 1/1
port group interface Ten-GigabitEthernet 1/0/51
port group interface Ten-GigabitEthernet 1/0/52
quit

# 进入 IRF 物理端口视图,激活端口
int range ten 1/0/51 ten 1/0/52
undo shutdown
quit
CORE2 :

sys
hostname CORE2

# 配置 IRF 域编号
irf domain 10

# 配置成员编号
irf member 1 renumber 2
y

# 保存配置并重启设备
save
y

quit
reboot
y

CORE2 重启完成后,再接着配置 CORE2 :

CORE2 :

# 进入 IRF 物理端口视图,并关闭端口
sys
int range ten 2/0/51 ten 2/0/52
shutdown
quit

# 进入 IRF 端口视图,在 IRF 成员 2 上创建 IRF 逻辑端口 2
irf-port 2/2
port group interface Ten-GigabitEthernet 2/0/51
port group interface Ten-GigabitEthernet 2/0/52
quit

# 进入 IRF 物理端口视图,激活端口
int range ten 2/0/51 ten 2/0/52
undo shutdown
quit

# 配置成员优先级
irf member 2 priority 2

最后两台 SW 一起激活 IRF 的逻辑端口:

CORE1 :

irf-port-configuration active
# 保存当前配置
# CORE1 这里必须要保存配置,因为 IRF 聚合后是要重启设备的( CORE2 才是 Master )
save
y

CORE2 :

irf-port-configuration active

此时 CORE2 会成为 Master(因为 CORE2 的成员优先级比 CORE1 大),CORE1 作为 Slave 会自动重启。

接着我们配置 BFD MAD :

CORE2 :

interface Route-Aggregation1
mad bfd enable
mad ip address 192.168.0.1 255.255.255.252 member 1
mad ip address 192.168.0.2 255.255.255.252 member 2

int ran g 1/0/10 g 2/0/10
shutdown
port link-mode route
port link-aggregation group 1
undo shutdown

现在可以看到 BFD MAD 已经开启了:

[CORE2]dis mad verbose
Multi-active recovery state: No
Excluded ports (user-configured):
Excluded ports (system-configured):
  Ten-GigabitEthernet1/0/51
  Ten-GigabitEthernet1/0/52
  Ten-GigabitEthernet2/0/51
  Ten-GigabitEthernet2/0/52
MAD ARP disabled.
MAD ND disabled.
MAD LACP disabled.
MAD BFD enabled interface: Route-Aggregation1
  MAD status                 : Normal
  Member ID   MAD IP address       Neighbor   MAD status
  1           192.168.0.1/30       2          Normal
  2           192.168.0.2/30       1          Normal
[CORE2]

接着我们配置 CORE2 与 ISP 之间的链路,这里有两种配置方式:

  • 一种是将接口直接划为三层口,将 IP 地址直接配置在三层口下;
  • 另一种是配置 SVI 接口,将 IP 地址配置在 SVI 接口下,并将该物理接口划为该 VLAN 的 access 口。

XGE_0/49 接口 Ricky 打算采用第一种方式,而 XGE_0/50 接口 Ricky 打算采用第二种方式。

CORE2 :

interface Ten-GigabitEthernet1/0/49
port link-mode route
ip address 1.1.1.2 255.255.255.252

vlan 100
port Ten-GigabitEthernet 2/0/50

int vlan 100
ip address 1.1.1.6 255.255.255.252

接着我们配置 ISP :

ISP :

sys
hostname ISP

interface Ten-GigabitEthernet1/0/49
port link-mode route
ip address 1.1.1.1 255.255.255.252

interface Ten-GigabitEthernet1/0/50
port link-mode route
ip address 1.1.1.5 255.255.255.252

int LoopBack 8
ip address 8.8.8.8 255.255.255.255

ip route-static 1.1.2.0 255.255.255.0 1.1.1.2
ip route-static 1.1.2.0 255.255.255.0 1.1.1.6

现在在 ISP 上是可以 ping 通 1.1.1.2 和 1.1.1.6 的:

[ISP]ping 1.1.1.2
Ping 1.1.1.2 (1.1.1.2): 56 data bytes, press CTRL_C to break
56 bytes from 1.1.1.2: icmp_seq=0 ttl=255 time=2.000 ms
56 bytes from 1.1.1.2: icmp_seq=1 ttl=255 time=1.000 ms
56 bytes from 1.1.1.2: icmp_seq=2 ttl=255 time=1.000 ms
56 bytes from 1.1.1.2: icmp_seq=3 ttl=255 time=0.000 ms
56 bytes from 1.1.1.2: icmp_seq=4 ttl=255 time=0.000 ms

--- Ping statistics for 1.1.1.2 ---
5 packet(s) transmitted, 5 packet(s) received, 0.0% packet loss
round-trip min/avg/max/std-dev = 0.000/0.800/2.000/0.748 ms
[ISP]%Jul  5 15:56:35:306 2019 ISP PING/6/PING_STATISTICS: Ping statistics for 1.1.1.2: 5 packet(s) transmitted, 5 packet(s) received, 0.0% packet loss, round-trip min/avg/max/std-dev = 0.000/0.800/2.000/0.748 ms.

[ISP]
[ISP]ping 1.1.1.6
Ping 1.1.1.6 (1.1.1.6): 56 data bytes, press CTRL_C to break
56 bytes from 1.1.1.6: icmp_seq=0 ttl=255 time=2.000 ms
56 bytes from 1.1.1.6: icmp_seq=1 ttl=255 time=0.000 ms
56 bytes from 1.1.1.6: icmp_seq=2 ttl=255 time=1.000 ms
56 bytes from 1.1.1.6: icmp_seq=3 ttl=255 time=0.000 ms
56 bytes from 1.1.1.6: icmp_seq=4 ttl=255 time=1.000 ms

--- Ping statistics for 1.1.1.6 ---
5 packet(s) transmitted, 5 packet(s) received, 0.0% packet loss
round-trip min/avg/max/std-dev = 0.000/0.800/2.000/0.748 ms
[ISP]%Jul  5 15:56:39:950 2019 ISP PING/6/PING_STATISTICS: Ping statistics for 1.1.1.6: 5 packet(s) transmitted, 5 packet(s) received, 0.0% packet loss, round-trip min/avg/max/std-dev = 0.000/0.800/2.000/0.748 ms.

[ISP]

在 CORE2 上 ping ISP 自然也是没有问题:

[CORE2]ping 1.1.1.1
Ping 1.1.1.1 (1.1.1.1): 56 data bytes, press CTRL_C to break
56 bytes from 1.1.1.1: icmp_seq=0 ttl=255 time=2.000 ms
56 bytes from 1.1.1.1: icmp_seq=1 ttl=255 time=2.000 ms
56 bytes from 1.1.1.1: icmp_seq=2 ttl=255 time=2.000 ms
56 bytes from 1.1.1.1: icmp_seq=3 ttl=255 time=2.000 ms
56 bytes from 1.1.1.1: icmp_seq=4 ttl=255 time=2.000 ms

--- Ping statistics for 1.1.1.1 ---
5 packet(s) transmitted, 5 packet(s) received, 0.0% packet loss
round-trip min/avg/max/std-dev = 2.000/2.000/2.000/0.000 ms
[CORE2]%Jul  5 16:00:03:491 2019 CORE2 PING/6/PING_STATISTICS: Ping statistics for 1.1.1.1: 5 packet(s) transmitted, 5 packet(s) received, 0.0% packet loss, round-trip min/avg/max/std-dev = 2.000/2.000/2.000/0.000 ms.

[CORE2]
[CORE2]ping 1.1.1.5
Ping 1.1.1.5 (1.1.1.5): 56 data bytes, press CTRL_C to break
56 bytes from 1.1.1.5: icmp_seq=0 ttl=255 time=3.000 ms
56 bytes from 1.1.1.5: icmp_seq=1 ttl=255 time=1.000 ms
56 bytes from 1.1.1.5: icmp_seq=2 ttl=255 time=1.000 ms
56 bytes from 1.1.1.5: icmp_seq=3 ttl=255 time=0.000 ms
56 bytes from 1.1.1.5: icmp_seq=4 ttl=255 time=0.000 ms

--- Ping statistics for 1.1.1.5 ---
5 packet(s) transmitted, 5 packet(s) received, 0.0% packet loss
round-trip min/avg/max/std-dev = 0.000/1.000/3.000/1.095 ms
[CORE2]%Jul  5 16:00:08:840 2019 CORE2 PING/6/PING_STATISTICS: Ping statistics for 1.1.1.5: 5 packet(s) transmitted, 5 packet(s) received, 0.0% packet loss, round-trip min/avg/max/std-dev = 0.000/1.000/3.000/1.095 ms.

[CORE2]

但 CORE2 目前还不能 ping 通 8.8.8.8 ,还需要加两条默认静态路由:

CORE2 :

ip route-static 0.0.0.0 0.0.0.0 1.1.1.1
ip route-static 0.0.0.0 0.0.0.0 1.1.1.5

现在 CORE2 ping 8.8.8.8 没有问题了:

[CORE2]ping 8.8.8.8
Ping 8.8.8.8 (8.8.8.8): 56 data bytes, press CTRL_C to break
56 bytes from 8.8.8.8: icmp_seq=0 ttl=255 time=2.000 ms
56 bytes from 8.8.8.8: icmp_seq=1 ttl=255 time=1.000 ms
56 bytes from 8.8.8.8: icmp_seq=2 ttl=255 time=1.000 ms
56 bytes from 8.8.8.8: icmp_seq=3 ttl=255 time=0.000 ms
56 bytes from 8.8.8.8: icmp_seq=4 ttl=255 time=1.000 ms

--- Ping statistics for 8.8.8.8 ---
5 packet(s) transmitted, 5 packet(s) received, 0.0% packet loss
round-trip min/avg/max/std-dev = 0.000/1.000/2.000/0.632 ms
[CORE2]%Jul  5 16:02:55:245 2019 CORE2 PING/6/PING_STATISTICS: Ping statistics for 8.8.8.8: 5 packet(s) transmitted, 5 packet(s) received, 0.0% packet loss, round-trip min/avg/max/std-dev = 0.000/1.000/2.000/0.632 ms.

[CORE2]

接下来我们配置 VLAN 10 和 VLAN 20 的 SVI 接口,以及 CORE 和 ACCESS 之间的链路,同时去往每台 ACCESS 交换机的所有 TRUNK 链路都做成一个聚合口:

CORE2 :

vlan 10
vlan 20

int vlan 10
ip address 1.1.2.1 255.255.255.0

int vlan 20
ip address 10.0.0.1 255.255.0.0

interface Bridge-Aggregation 1
interface Bridge-Aggregation 2
exit

int ran g 1/0/1 g 2/0/2
port link-aggregation group 1

int ran g 1/0/2 g 2/0/1
port link-aggregation group 2

interface Bridge-Aggregation 1
port link-type trunk
port trunk permit vlan 1 10 20

interface Bridge-Aggregation 2
port link-type trunk
port trunk permit vlan 1 10 20
exit

接下来配置 ACCESS 交换机:

ACCESS1 :

sys
hostname ACCESS1

vlan 10
port g 1/0/10

vlan 20
port g 1/0/20

interface Bridge-Aggregation 1
exit

int ran g 1/0/1 g 1/0/2
port link-aggregation group 1

interface Bridge-Aggregation 1
port link-type trunk
port trunk permit vlan 1 10 20
exit
ACCESS2 :

sys
hostname ACCESS2

vlan 10
port g 1/0/10

vlan 20
port g 1/0/20

interface Bridge-Aggregation 2
exit

int ran g 1/0/1 g 1/0/2
port link-aggregation group 2

interface Bridge-Aggregation 2
port link-type trunk
port trunk permit vlan 1 10 20
exit

接下来我们配置 SERVER :

SERVER1 :

sys
hostname SERVER1

int g 0/0
ip address 1.1.2.2 255.255.255.0

int g 0/1
ip address 10.0.0.2 255.255.0.0

ip route-static 0.0.0.0 0.0.0.0 1.1.2.1
SERVER2 :

sys
hostname SERVER2

int g 0/0
ip address 1.1.2.3 255.255.255.0

int g 0/1
ip address 10.0.0.3 255.255.0.0

ip route-static 0.0.0.0 0.0.0.0 1.1.2.1

测试:

SERVER1 和 SERVER2 ping 内网和外网均没有问题:

[SERVER1]ping 1.1.2.3
Ping 1.1.2.3 (1.1.2.3): 56 data bytes, press CTRL_C to break
56 bytes from 1.1.2.3: icmp_seq=0 ttl=255 time=13.000 ms
56 bytes from 1.1.2.3: icmp_seq=1 ttl=255 time=3.000 ms
56 bytes from 1.1.2.3: icmp_seq=2 ttl=255 time=3.000 ms
56 bytes from 1.1.2.3: icmp_seq=3 ttl=255 time=3.000 ms
56 bytes from 1.1.2.3: icmp_seq=4 ttl=255 time=3.000 ms

--- Ping statistics for 1.1.2.3 ---
5 packet(s) transmitted, 5 packet(s) received, 0.0% packet loss
round-trip min/avg/max/std-dev = 3.000/5.000/13.000/4.000 ms
[SERVER1]%Jul  5 17:01:02:166 2019 SERVER1 PING/6/PING_STATISTICS: Ping statistics for 1.1.2.3: 5 packet(s) transmitted, 5 packet(s) received, 0.0% packet loss, round-trip min/avg/max/std-dev = 3.000/5.000/13.000/4.000 ms.

[SERVER1]
[SERVER1]ping 10.0.0.3
Ping 10.0.0.3 (10.0.0.3): 56 data bytes, press CTRL_C to break
56 bytes from 10.0.0.3: icmp_seq=0 ttl=255 time=6.000 ms
56 bytes from 10.0.0.3: icmp_seq=1 ttl=255 time=2.000 ms
56 bytes from 10.0.0.3: icmp_seq=2 ttl=255 time=4.000 ms
56 bytes from 10.0.0.3: icmp_seq=3 ttl=255 time=2.000 ms
56 bytes from 10.0.0.3: icmp_seq=4 ttl=255 time=3.000 ms

--- Ping statistics for 10.0.0.3 ---
5 packet(s) transmitted, 5 packet(s) received, 0.0% packet loss
round-trip min/avg/max/std-dev = 2.000/3.400/6.000/1.497 ms
[SERVER1]%Jul  5 17:01:08:860 2019 SERVER1 PING/6/PING_STATISTICS: Ping statistics for 10.0.0.3: 5 packet(s) transmitted, 5 packet(s) received, 0.0% packet loss, round-trip min/avg/max/std-dev = 2.000/3.400/6.000/1.497 ms.

[SERVER1]
[SERVER1]ping 8.8.8.8
Ping 8.8.8.8 (8.8.8.8): 56 data bytes, press CTRL_C to break
56 bytes from 8.8.8.8: icmp_seq=0 ttl=254 time=4.000 ms
56 bytes from 8.8.8.8: icmp_seq=1 ttl=254 time=4.000 ms
56 bytes from 8.8.8.8: icmp_seq=2 ttl=254 time=6.000 ms
56 bytes from 8.8.8.8: icmp_seq=3 ttl=254 time=4.000 ms
56 bytes from 8.8.8.8: icmp_seq=4 ttl=254 time=2.000 ms

--- Ping statistics for 8.8.8.8 ---
5 packet(s) transmitted, 5 packet(s) received, 0.0% packet loss
round-trip min/avg/max/std-dev = 2.000/4.000/6.000/1.265 ms
[SERVER1]%Jul  5 17:01:16:306 2019 SERVER1 PING/6/PING_STATISTICS: Ping statistics for 8.8.8.8: 5 packet(s) transmitted, 5 packet(s) received, 0.0% packet loss, round-trip min/avg/max/std-dev = 2.000/4.000/6.000/1.265 ms.

[SERVER1]
[SERVER2]ping 1.1.2.2
Ping 1.1.2.2 (1.1.2.2): 56 data bytes, press CTRL_C to break
56 bytes from 1.1.2.2: icmp_seq=0 ttl=255 time=3.000 ms
56 bytes from 1.1.2.2: icmp_seq=1 ttl=255 time=3.000 ms
56 bytes from 1.1.2.2: icmp_seq=2 ttl=255 time=3.000 ms
56 bytes from 1.1.2.2: icmp_seq=3 ttl=255 time=6.000 ms
56 bytes from 1.1.2.2: icmp_seq=4 ttl=255 time=2.000 ms

--- Ping statistics for 1.1.2.2 ---
5 packet(s) transmitted, 5 packet(s) received, 0.0% packet loss
round-trip min/avg/max/std-dev = 2.000/3.400/6.000/1.356 ms
[SERVER2]%Jul  5 17:03:09:213 2019 SERVER2 PING/6/PING_STATISTICS: Ping statistics for 1.1.2.2: 5 packet(s) transmitted, 5 packet(s) received, 0.0% packet loss, round-trip min/avg/max/std-dev = 2.000/3.400/6.000/1.356 ms.

[SERVER2]
[SERVER2]ping 10.0.0.2
Ping 10.0.0.2 (10.0.0.2): 56 data bytes, press CTRL_C to break
56 bytes from 10.0.0.2: icmp_seq=0 ttl=255 time=5.000 ms
56 bytes from 10.0.0.2: icmp_seq=1 ttl=255 time=2.000 ms
56 bytes from 10.0.0.2: icmp_seq=2 ttl=255 time=2.000 ms
56 bytes from 10.0.0.2: icmp_seq=3 ttl=255 time=4.000 ms
56 bytes from 10.0.0.2: icmp_seq=4 ttl=255 time=2.000 ms

--- Ping statistics for 10.0.0.2 ---
5 packet(s) transmitted, 5 packet(s) received, 0.0% packet loss
round-trip min/avg/max/std-dev = 2.000/3.000/5.000/1.265 ms
[SERVER2]%Jul  5 17:03:15:133 2019 SERVER2 PING/6/PING_STATISTICS: Ping statistics for 10.0.0.2: 5 packet(s) transmitted, 5 packet(s) received, 0.0% packet loss, round-trip min/avg/max/std-dev = 2.000/3.000/5.000/1.265 ms.

[SERVER2]
[SERVER2]ping 8.8.8.8
Ping 8.8.8.8 (8.8.8.8): 56 data bytes, press CTRL_C to break
56 bytes from 8.8.8.8: icmp_seq=0 ttl=254 time=3.000 ms
56 bytes from 8.8.8.8: icmp_seq=1 ttl=254 time=6.000 ms
56 bytes from 8.8.8.8: icmp_seq=2 ttl=254 time=2.000 ms
56 bytes from 8.8.8.8: icmp_seq=3 ttl=254 time=2.000 ms
56 bytes from 8.8.8.8: icmp_seq=4 ttl=254 time=2.000 ms

--- Ping statistics for 8.8.8.8 ---
5 packet(s) transmitted, 5 packet(s) received, 0.0% packet loss
round-trip min/avg/max/std-dev = 2.000/3.000/6.000/1.549 ms
[SERVER2]%Jul  5 17:03:20:404 2019 SERVER2 PING/6/PING_STATISTICS: Ping statistics for 8.8.8.8: 5 packet(s) transmitted, 5 packet(s) received, 0.0% packet loss, round-trip min/avg/max/std-dev = 2.000/3.000/6.000/1.549 ms.

[SERVER2]

我们现在可以看到 CORE2 是 IRF 中的 master :

[CORE2]dis irf
MemberID    Role    Priority  CPU-Mac         Description
   1        Standby 1         1e84-3682-0204  ---
 *+2        Master  2         1e84-4489-0304  ---
--------------------------------------------------
 * indicates the device is the master.
 + indicates the device through which the user logs in.

 The bridge MAC of the IRF is: 1e84-4489-0300
 Auto upgrade                : yes
 Mac persistent              : 6 min
 Domain ID                   : 10
[CORE2]

现在我们假设 CORE2 宕机了,看看 SERVER1 和 SERVER2 的网络通信是否受到影响。

如下图所示,此时我们直接在 HCL 模拟器里停止掉 CORE2 :

在 HCL 模拟器里停止掉 CORE2
在 HCL 模拟器里停止掉 CORE2

此时 SERVER1 和 SERVER2 ping 内网和外网依旧没有问题:

[SERVER1]ping 1.1.2.3
Ping 1.1.2.3 (1.1.2.3): 56 data bytes, press CTRL_C to break
56 bytes from 1.1.2.3: icmp_seq=0 ttl=255 time=4.000 ms
56 bytes from 1.1.2.3: icmp_seq=1 ttl=255 time=3.000 ms
56 bytes from 1.1.2.3: icmp_seq=2 ttl=255 time=2.000 ms
56 bytes from 1.1.2.3: icmp_seq=3 ttl=255 time=4.000 ms
56 bytes from 1.1.2.3: icmp_seq=4 ttl=255 time=3.000 ms

--- Ping statistics for 1.1.2.3 ---
5 packet(s) transmitted, 5 packet(s) received, 0.0% packet loss
round-trip min/avg/max/std-dev = 2.000/3.200/4.000/0.748 ms
[SERVER1]%Jul  6 18:00:34:988 2019 SERVER1 PING/6/PING_STATISTICS: Ping statistics for 1.1.2.3: 5 packet(s) transmitted, 5 packet(s) received, 0.0% packet loss, round-trip min/avg/max/std-dev = 2.000/3.200/4.000/0.748 ms.

[SERVER1]
[SERVER1]ping 10.0.0.3
Ping 10.0.0.3 (10.0.0.3): 56 data bytes, press CTRL_C to break
56 bytes from 10.0.0.3: icmp_seq=0 ttl=255 time=5.000 ms
56 bytes from 10.0.0.3: icmp_seq=1 ttl=255 time=2.000 ms
56 bytes from 10.0.0.3: icmp_seq=2 ttl=255 time=3.000 ms
56 bytes from 10.0.0.3: icmp_seq=3 ttl=255 time=2.000 ms
56 bytes from 10.0.0.3: icmp_seq=4 ttl=255 time=3.000 ms

--- Ping statistics for 10.0.0.3 ---
5 packet(s) transmitted, 5 packet(s) received, 0.0% packet loss
round-trip min/avg/max/std-dev = 2.000/3.000/5.000/1.095 ms
[SERVER1]%Jul  6 18:00:42:330 2019 SERVER1 PING/6/PING_STATISTICS: Ping statistics for 10.0.0.3: 5 packet(s) transmitted, 5 packet(s) received, 0.0% packet loss, round-trip min/avg/max/std-dev = 2.000/3.000/5.000/1.095 ms.

[SERVER1]
[SERVER1]ping 8.8.8.8
Ping 8.8.8.8 (8.8.8.8): 56 data bytes, press CTRL_C to break
56 bytes from 8.8.8.8: icmp_seq=0 ttl=254 time=3.000 ms
56 bytes from 8.8.8.8: icmp_seq=1 ttl=254 time=2.000 ms
56 bytes from 8.8.8.8: icmp_seq=2 ttl=254 time=1.000 ms
56 bytes from 8.8.8.8: icmp_seq=3 ttl=254 time=2.000 ms
56 bytes from 8.8.8.8: icmp_seq=4 ttl=254 time=1.000 ms

--- Ping statistics for 8.8.8.8 ---
5 packet(s) transmitted, 5 packet(s) received, 0.0% packet loss
round-trip min/avg/max/std-dev = 1.000/1.800/3.000/0.748 ms
[SERVER1]
[SERVER1]%Jul  6 18:00:48:035 2019 SERVER1 PING/6/PING_STATISTICS: Ping statistics for 8.8.8.8: 5 packet(s) transmitted, 5 packet(s) received, 0.0% packet loss, round-trip min/avg/max/std-dev = 1.000/1.800/3.000/0.748 ms.

[SERVER1]
[SERVER2]ping 1.1.2.2
Ping 1.1.2.2 (1.1.2.2): 56 data bytes, press CTRL_C to break
56 bytes from 1.1.2.2: icmp_seq=0 ttl=255 time=4.000 ms
56 bytes from 1.1.2.2: icmp_seq=1 ttl=255 time=6.000 ms
56 bytes from 1.1.2.2: icmp_seq=2 ttl=255 time=5.000 ms
56 bytes from 1.1.2.2: icmp_seq=3 ttl=255 time=3.000 ms
56 bytes from 1.1.2.2: icmp_seq=4 ttl=255 time=4.000 ms

--- Ping statistics for 1.1.2.2 ---
5 packet(s) transmitted, 5 packet(s) received, 0.0% packet loss
round-trip min/avg/max/std-dev = 3.000/4.400/6.000/1.020 ms
[SERVER2]%Jul  6 18:01:34:232 2019 SERVER2 PING/6/PING_STATISTICS: Ping statistics for 1.1.2.2: 5 packet(s) transmitted, 5 packet(s) received, 0.0% packet loss, round-trip min/avg/max/std-dev = 3.000/4.400/6.000/1.020 ms.

[SERVER2]
[SERVER2]ping 10.0.0.2
Ping 10.0.0.2 (10.0.0.2): 56 data bytes, press CTRL_C to break
56 bytes from 10.0.0.2: icmp_seq=0 ttl=255 time=4.000 ms
56 bytes from 10.0.0.2: icmp_seq=1 ttl=255 time=3.000 ms
56 bytes from 10.0.0.2: icmp_seq=2 ttl=255 time=2.000 ms
56 bytes from 10.0.0.2: icmp_seq=3 ttl=255 time=2.000 ms
56 bytes from 10.0.0.2: icmp_seq=4 ttl=255 time=2.000 ms

--- Ping statistics for 10.0.0.2 ---
5 packet(s) transmitted, 5 packet(s) received, 0.0% packet loss
round-trip min/avg/max/std-dev = 2.000/2.600/4.000/0.800 ms
[SERVER2]%Jul  6 18:01:40:538 2019 SERVER2 PING/6/PING_STATISTICS: Ping statistics for 10.0.0.2: 5 packet(s) transmitted, 5 packet(s) received, 0.0% packet loss, round-trip min/avg/max/std-dev = 2.000/2.600/4.000/0.800 ms.

[SERVER2]
[SERVER2]ping 8.8.8.8
Ping 8.8.8.8 (8.8.8.8): 56 data bytes, press CTRL_C to break
56 bytes from 8.8.8.8: icmp_seq=0 ttl=254 time=4.000 ms
56 bytes from 8.8.8.8: icmp_seq=1 ttl=254 time=2.000 ms
56 bytes from 8.8.8.8: icmp_seq=2 ttl=254 time=3.000 ms
56 bytes from 8.8.8.8: icmp_seq=3 ttl=254 time=3.000 ms
56 bytes from 8.8.8.8: icmp_seq=4 ttl=254 time=1.000 ms

--- Ping statistics for 8.8.8.8 ---
5 packet(s) transmitted, 5 packet(s) received, 0.0% packet loss
round-trip min/avg/max/std-dev = 1.000/2.600/4.000/1.020 ms
[SERVER2]%Jul  6 18:01:45:480 2019 SERVER2 PING/6/PING_STATISTICS: Ping statistics for 8.8.8.8: 5 packet(s) transmitted, 5 packet(s) received, 0.0% packet loss, round-trip min/avg/max/std-dev = 1.000/2.600/4.000/1.020 ms.

[SERVER2]

至此,实验完成。

 

本文完。如有疑问,欢迎在下方留言;如本文有什么错误,欢迎在下方留言指正,谢谢。

打赏 赞(1)
比特币钱包
以太坊钱包
比特币钱包二维码图片

比特币钱包扫描二维码打赏

以太坊钱包二维码图片

以太坊钱包扫描二维码打赏

Was this article helpful?

Related Articles

Leave A Comment?

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据